Android SDK

đź’ˇ

Check out our GitHub repository (opens in a new tab) to download this SDK.

⚠️

Disclaimer: Please note that we no longer support older versions of SDKs and Modules. We recommend that the latest versions are used.

Overview

Android SDK that can be used to allow the use of the payment gateway within an Android application.

Requirements

To build the project, you require Android Studio 2.1. The project requires a minimum operating system of 4.0.4 to function.

There is only one dependency that may be required to be included for this SDK and that is the "payment" dependency but this may be already included. If this is the case, you may need to just synchronize the Gradle Build first.